生まれながらのCCIEなし ホーム »CCIE
カテゴリー「CCIE」の記事一覧

スポンサーサイト  

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

category: スポンサー広告

tb: --   cm: --

CCIE R&S v5.0 公式本 Vol1を購入するも、正直言ってこれは・・・  


INE WB(2週目)、Narbik WBにフォーカス中。


CCIE Routing and Switching v5.0 Official Cert Guide, Volume 1 (5th Edition)CCIE Routing and Switching v5.0 Official Cert Guide, Volume 1 (5th Edition)
(2014/09/06)
Narbik Kocharians、Peter Paluch 他

商品詳細を見る


延期を繰り返していた公式本。
存在を忘れかけていましたが、
最近になってようやくVol1が発売したようなので
Kindle版を購入してみました。

さらっとしか読んでませんが
v4の公式本が手元にあるのであれば特に買う必要はないです。
大体の内容はv4と重複してるだろうと思いつつの購入でしたが、その通りでした。

何故か、v5では排除されたフレームリレーを交えた設定の解説もあり、
使いまわしを疑わざるを得ない部分もいくつかあります・・・
レガシーを理解しておけばより知識を深めることができるよ!というCiscoのメッセージだと捉えておきます。

読んでいて気づいたのは、
筆記試験で勉強したことを忘れつつあること。
“Do I Know This Already?” Quizってのが各章の冒頭にあるんですが、
正答率が半分ぐらいしかありませんでした。
もう一度筆記試験受けなおしたほうがいいかもしれません・・・

Vol2の発売は11月の予定ですが、
こちらのほうは必読本になる予感がします(多分)
v5で追加になった重要なテクノロジーはこちらに集約されます(多分)


スポンサーサイト

category: CCIE

tb: 0   cm: 1

CCIE 筆記試験の学習に使用した書籍をご紹介  

先月、なんとかCCIE筆記試験の合格しました。

筆記試験の学習方法は、ドキュメントからの情報収集が主です。
もちろん、体系的に身につけるためには
実機を用いたアウトプット重視の学習を行う必要がありますが、
筆記試験を合格するだけであれば、特に必要はないと考えます。

今回、私がCCIE筆記試験の合格に役に立ったと感じた
書籍をご紹介します。
これらの書籍で記載されている内容を身に付ければ
合格出来るはずです。

なお、v4の試験は既に終了しておりますが、
v5筆記試験の受験者のレビューを見てみると、
出題技術の追加、削除はあれどそれほど違いはないとのことです。



「徹底攻略 Cisco CCIE Routing & Switching 筆記試験対策問題集」

言わずと知れた黒本問題集。
頻出単語集が結構うれしい。
v5対応を心待ちにしています。

徹底攻略 Cisco CCIE Routing & Switching 筆記試験対策問題集 (ITプロ/ITエンジニアのための徹底攻略)徹底攻略 Cisco CCIE Routing & Switching 筆記試験対策問題集 (ITプロ/ITエンジニアのための徹底攻略)
(2013/04/18)
篠田 祐介、大空 拓未 他

商品詳細を見る


「Routing TCP/IP, Volume 1」

定番どころ。
これで英語に慣れておくこと。
試験で出題されるレベルの問題であれば、
これで十分に対応できるはず。
個人的な思いとしては、Volume 2は必要なし。

Routing TCP/IP, Volume 1 (2nd Edition) (CCIE Professional Development)Routing TCP/IP, Volume 1 (2nd Edition) (CCIE Professional Development)
(2005/10/19)
Jeff Doyle、Jennifer Carroll 他

商品詳細を見る


「詳解IPマルチキャスト 概念からCisco製品での設定例まで」

英語でマルチキャストの概要を理解するにはかなり苦労します。
筆記試験だけではなくて、
ラボ試験の学習の際にも重宝します。

詳解IPマルチキャスト 概念からCisco製品での設定例まで (NETWORK PROFESSIONAL)詳解IPマルチキャスト 概念からCisco製品での設定例まで (NETWORK PROFESSIONAL)
(2009/11/27)
Gene

商品詳細を見る


「CCIE Routing and Switching Certification Guide」

公式参考書。
この参考書の範囲から出題されます。
v5向け参考書の発売はしばらく先になりますので、
それまではこれで代用できます。

CCIE Routing and Switching Certification Guide (Official Cert Guide)CCIE Routing and Switching Certification Guide (Official Cert Guide)
(2009/12/08)
Wendell Odom、Rus Healy 他

商品詳細を見る

category: CCIE

tb: 0   cm: 1

GNS3でINE CCIE v5 ワークブックのラボ環境を構築する方法  

topology.png
INE CCIE v5 ワークブックのラボ環境を構築するには
いくつかの方法があります。

物理ルータ、レンタルラック等での学習は
機能的制限もなく、効果的な学習ができる反面、そのコストは甚大です。
物理ルータの場合、効率良く環境を構築するためには
別途ターミナルサーバの導入であったり、何かしらの工夫が必要です。

コストや手間を考慮すると、仮想ルータでの学習は非常に有効です。
今回は、IOSエミュレータソフトであるGNS3を使用した
トポロジ構築方法を4STEPに分けて解説します。


STEP1.コンフィグの理解

各機器のコンフィグの作りとしては、
GigabitEthernet1にサブインタフェースを作成し、
dot1qでカプセル化を行っています。

↓ 例

interface GigabitEthernet1
no shutdown
!
interface GigabitEthernet1.13
encapsulation dot1q 13
ip address 155.1.13.1 255.255.255.0
!
interface GigabitEthernet1.100
encapsulation dot1q 100
ip address 169.254.100.1 255.255.255.0

STEP2.コンフィグの投入

投入前にインタフェースの表記を
[初期コンフィグ]から、[投入用コンフィグ]に変える必要があります。

[初期コンフィグ]
interface GigabitEthernet1

[投入用コンフィグ]
interface GigabitEthernet1/0

STEP3.ケーブリング

GigabitEthernetのスロットを搭載し、
何も考えずに各ルータのGigabitEthernet1/0を
ハブにバシバシ繋ぎ込んでいくだけです。

STEP4.構成図の貼り付け

何度も目線を構成図とGNS3上のトポロジを行ったり来たりを繰り返すのは非常に苦痛なので、
私は構成図のJPEGをGNS3のトポロジに貼り付けて使用しています。
単純ですが、これだけで作業がすごく楽になります。


解説は以上です。
v4のトポロジと比べると、非常にシンプルに仕上がっています。


最後に、私が使用しているトポロジの.netファイルを共有します。
CCIEの学習にお役立てください。

http://www1.axfc.net/u/3250373.zip

.netファイルの使用方法に関しては
既に他サイトでも解説があるので割愛します。

category: CCIE

tb: 0   cm: 0

先月の振り返りと、今月の予定  

キャプチャ

INEのCCIE R&S v5 Advanced Technology Labsをメインとして学習を進めています。

[5月達成セクション]
・OSPF
・IP Routing
・RIP
・EIGRP

復習も含め、おおよそ一週間に1セクション完了という結果となりました。


[6月達成予定セクション]
・BGP
・MPLS
・IPSec VPN

普段馴染みのない技術の
BGPとMPLSに重点を置き、集中的に学習を進めていきます。


仕事が休日の学習モチベーションの低下に影響を及ぼしている状態・・・
6月末から7月上旬はラボ対策に集中できる時間がかなり限られるかもしれません。

category: CCIE

tb: 0   cm: 0

ラボ試験対策開始!INE CCIE v5 ワークブックの感想  

WS000013.jpg


現在、INEのv5 ワークブックをメインとして学習を進めています。

v5 ワークブックのリリース時はほぼ全ての項目が
"pending update"表記になっていましたが、
何度かのアップデートを経て、コアテクノロジーに関しては
なんとか学習できるレベルにまでは形を成しました。

勉強方法としては、ワークブックと同トポロジのラボを構築し、
コマンドを投入、動作を検証するという流れで進めています。

ワークブックに関しての感想ですが、
有効な学習材料であるのは間違いないと思います。
全ての設定の解説を網羅しているわけではないので、
欠けている部分はCCO等で学習し、別途検証が必要です。
解説は投げやりなところもあるので、置いてけぼりになることもしばしばですが、
一つ一つ調べながら進めていけば、(今のところは)必ず理解できるレベルです。

解説を読みつつ、別窓で調べつつ、設定もしつつの3段構えの体制になるので、
出来るだけ自分に優しい環境を作ってあげることも大切です。
(このためにデュアルディスプレイを導入しました。)


勉強の進捗具合ですが、
休日を丸一日消費し、OSPFの項目を全て検証しました。
下記が究極的に理解しておくべき点。

・LSDBの解釈(metricを含めた構成を読み取る)
・Filterを使用したLSA、パスの操作
・各種タイマーの設定と影響範囲

特にLSDB。
LSDBの情報から瞬時にネットワークの構成を想像できるようになることで、
設定投入後のベリファイ、トラブルシュートの時間を短縮できるようになるはず。
"sho ip os da xxx"を完全に自分のものにする。


今後のスケジュールとしては、
5ヶ月以内に"CCIE R&S v5 Advanced Technology Labs"の検証を全て完了させる予定です。
進捗遅れがあっても、焦らず、
設定を"網羅"することに重点を置いて学習を進めていきます。


category: CCIE

tb: 0   cm: 0

プロフィール

私が資格取得に使用した書籍

▲ Pagetop

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。