生まれながらのCCIEなし ホーム » スポンサー広告 » CCIE »GNS3でINE CCIE v5 ワークブックのラボ環境を構築する方法

スポンサーサイト  

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

category: スポンサー広告

tb: --   cm: --

GNS3でINE CCIE v5 ワークブックのラボ環境を構築する方法  

topology.png
INE CCIE v5 ワークブックのラボ環境を構築するには
いくつかの方法があります。

物理ルータ、レンタルラック等での学習は
機能的制限もなく、効果的な学習ができる反面、そのコストは甚大です。
物理ルータの場合、効率良く環境を構築するためには
別途ターミナルサーバの導入であったり、何かしらの工夫が必要です。

コストや手間を考慮すると、仮想ルータでの学習は非常に有効です。
今回は、IOSエミュレータソフトであるGNS3を使用した
トポロジ構築方法を4STEPに分けて解説します。


STEP1.コンフィグの理解

各機器のコンフィグの作りとしては、
GigabitEthernet1にサブインタフェースを作成し、
dot1qでカプセル化を行っています。

↓ 例

interface GigabitEthernet1
no shutdown
!
interface GigabitEthernet1.13
encapsulation dot1q 13
ip address 155.1.13.1 255.255.255.0
!
interface GigabitEthernet1.100
encapsulation dot1q 100
ip address 169.254.100.1 255.255.255.0

STEP2.コンフィグの投入

投入前にインタフェースの表記を
[初期コンフィグ]から、[投入用コンフィグ]に変える必要があります。

[初期コンフィグ]
interface GigabitEthernet1

[投入用コンフィグ]
interface GigabitEthernet1/0

STEP3.ケーブリング

GigabitEthernetのスロットを搭載し、
何も考えずに各ルータのGigabitEthernet1/0を
ハブにバシバシ繋ぎ込んでいくだけです。

STEP4.構成図の貼り付け

何度も目線を構成図とGNS3上のトポロジを行ったり来たりを繰り返すのは非常に苦痛なので、
私は構成図のJPEGをGNS3のトポロジに貼り付けて使用しています。
単純ですが、これだけで作業がすごく楽になります。


解説は以上です。
v4のトポロジと比べると、非常にシンプルに仕上がっています。


最後に、私が使用しているトポロジの.netファイルを共有します。
CCIEの学習にお役立てください。

http://www1.axfc.net/u/3250373.zip

.netファイルの使用方法に関しては
既に他サイトでも解説があるので割愛します。

スポンサーサイト

category: CCIE

tb: 0   cm: 0

コメント

コメントの投稿

Secret

トラックバック

トラックバックURL
→http://myname2501ccie.blog.fc2.com/tb.php/16-53c37e20
この記事にトラックバックする(FC2ブログユーザー)

プロフィール

私が資格取得に使用した書籍

▲ Pagetop

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。